Failed to start LVS and VRRP High Availability Monitor.

Keepalive启动报错,Fail to start LVS and VRRP High Availability Monitor.

解决方法 :

复制代码
 cd /etc/keepalived/
 cp keepalived.conf.sample keepalived.conf

vim keepalived.conf
//找到这个模块并修改接口名称
vrrp_instance VI_1 {
    state MASTER
    interface ens32   --修改成自己网卡名字
    virtual_router_id 51
    priority 100
    advert_int 1
    authentication {
        auth_type PASS
        auth_pass 1111
    }
    virtual_ipaddress {
        192.168.200.16
        192.168.200.17
        192.168.200.18
    }
}
相关推荐
螺蛳粉 螺蛳粉21 小时前
第五篇:Keepalived + LVS 四层负载均衡高可用实战:DR 模式全流程
运维·负载均衡·lvs·keepalived·高可用
螺蛳粉 螺蛳粉2 天前
第四篇:Keepalived + MySQL 主从高可用实战
数据库·mysql·adb·keepalived·高可用
螺蛳粉 螺蛳粉4 天前
第二篇:keepalived VRRP 原理篇:协议与 VIP 漂移机制深入解析
网络·智能路由器·负载均衡·keepalived·高可用
螺蛳粉 螺蛳粉5 天前
第一篇:Keepalived 高可用实战:VIP 漂移与 Nginx 主备切换完整指南
运维·nginx·负载均衡·keepalived·高可用
姚不倒1 个月前
Keepalived 系列(二):生产最佳实践与面试考点
运维·keepalived·haproxy
March.s2 个月前
Keepalived 高可用全解析
keepalived
SakitamaX2 个月前
高可用集群KEEPALIVED
linux·运维·服务器·keepalived
Kina_C2 个月前
Keepalived 配置管理进阶:使用子配置文件实现模块化与高可读性
linux·网络·keepalived
Kina_C2 个月前
Keepalived 单播模式实战:跨网络高可用的关键配置
linux·服务器·网络·keepalived