安装vCenter6.7出错 DNS服务原因

https://blog.csdn.net/seaship/article/details/107045006**A.VCSA6.7的安装**第1步,运行VCSA 6.7部署程序,中间一些截图参考何老师相关部署文章即可第2步,配置VCSA虚拟机网络,FQDN填写虚拟机分配的IP地址,注意如果没有DNS服务器,请填写VCSA虚拟机IP,不要随意填写网关或其他IP,因为填写的IP不能解析第二阶段会报错导致部署失败。FQDN,IP地址,DNS最好都是一个IP地址!!第3步,确认第1阶段参数正确,开始部署。第4步,开始部署RPM包,第1阶段常见的80%处卡住。第5步,如果卡住长时间不动,请检查操作的客户端是_提供的系统名称 photon-machine 无效。https://blog.csdn.net/seaship/article/details/107045006报错:

一:DNS IP 和 系统名称 都设置为相同的IP

二:一阶段完成之后,不继续二阶段 现在ESXi 上设置ssh 为enable 然后使用远程连接工具 连接终端 使用shell 指定切换为bash 模式

三:在VCSA系统中自带的有一个小型的DNS服务软件叫:dnsmasq

由于我们所遇到的问题是由于无法正向和反向解析导致的,因此我们可以使用自带的dnsmasq来手动定义解析来解决这个问题。

复制代码
cp /etc/dnsmasq.conf /etc/dnsmasq-bak.conf

sed -i 's/listen-address=127.0.0.1/listen-address=你的DNS地址/' /etc/dnsmasq.conf
sed -i 's/no-hosts/addn-hosts=\/etc\/hosts'  /etc/dnsmasq.conf
echo 'DNS IP 值       DNS IP 值'  >>  /etc/hosts

访问 vcenterIP:5480

在页面上执行二阶段

相关推荐
海宇数据4 分钟前
零信任架构实战:基于海宇车型识别精准构建自动化违章处理网关
运维·人工智能·架构·自动化
xbzb11 分钟前
Linux SELinux 安全加固与标签排错手册
linux·运维·安全
其实防守也摸鱼40 分钟前
SQL注入实验笔记
android·运维·数据库·安全·oracle·自动化
江屿风40 分钟前
【Linux系统】【从【收尾】缓冲区到【新开】磁盘块:一节课打通文件系统底层原理】流食般投喂
linux·运维·服务器·人工智能·笔记
曹牧1 小时前
Spring MVC : Controller 层URL划分
java·运维·服务器·前端
路漫漫其修远兮sjw1 小时前
Linux 运维知识点笔记(中级)
linux·运维·笔记
石一峰6991 小时前
Linux INPUT 与 I2C 子系统关联
linux·运维·计算机外设
Dragon_qu·x1 小时前
MongoDB 高可用集群部署
运维·数据库·mongodb·k8s·helm
YOLO数据集集合1 小时前
风机叶片缺陷检测数据集 | 风机叶片 缺陷检测 风电运维 无人机巡检 细粒度分类9126期
运维·分类·无人机·风电叶片·风力·叶片缺陷
亚川楼宇自控系统数据中心厂家2 小时前
3D 数字孪生赋能电气综合保护监控:看得见的电力安全防线
运维