安装 VisualSVN Server提示HTTP服务无法启动的问题解决

安装 VisualSVN Server 版本:VisualSVN-Server-5.4.0-x64

安装包在安装到一半的时候,弹窗提示:HTTP服务无法启动,网上找了一大堆,说是service里面更改用户为本地用户什么的都没用用,点右键也无法启动。

查看错误日志:AH00100: vsvnhttpsvc.exe: could not log pid to file C:/WINDOWS/ServiceProfiles/NetworkService/AppData/Local/Temp/VisualSVNServer.pid

于是乎根据上面的路径一级一级找下去,发现原来没有Temp这个目录,新建之后就解决了

成功安装

相关推荐
程序猿老A3 分钟前
GPU云服务器怎么安装AI
运维·服务器·人工智能
小白的码BUG之路4 分钟前
Docker -- No space left on device
运维·docker·容器
Ruiery12 分钟前
Linux 6.6内核 CPU 深度解析(八):percpu 变量 — 每个 CPU 一份数据,无锁访问
linux·运维·服务器
程序猿老A1 小时前
云服务器怎么配置视频存储?
运维·服务器·音视频
程序员老陆1 小时前
Docker 命令全景指南:从镜像构建到生产运维
运维·docker·容器
Είναι η κοπέλα2 小时前
WSL2 部署 AI 开发环境:内核级 Linux + GPU 直通
linux·运维·人工智能
其实防守也摸鱼2 小时前
网安自测题:掌握核心知识点的实用练习
linux·运维·服务器·前端·数据库·sql·xss
2401_868534782 小时前
简要说明PON下行和上传数据方式
运维·服务器·网络
weixin_403810132 小时前
iOS 自动化脚本怎么输入文字:代理、输入法与快捷指令三级方案
运维·ios·自动化
ai小陈10 小时前
GPU服务器租用存储验收:检查点写入与磁盘吞吐实战
运维·服务器·人工智能·ai·ssh·gpu算力