CentOS8 启动错误,enter emergency mode ,开机直接进入紧急救援模式,报错 Failed to mount /home 解决方法

先看现场问题截图:

1.根据提示 按 ctrl+d 输入 root 密码,进入系统。

  1. 在紧急模式下运行:journalctl -xe ,查看相关日志,找到关键点: Failed to mount /home

3.接着执行修复命令:

powershell 复制代码
xfs_repair -v -L /dev/mapper/centos-home

等待执行完毕, 等到命令行返回,出现 done 字样,说明执行成功。

然后 roobt 重启服务器,重启后系统正常启动,问题修复完毕。

相关推荐
XiaoMaqqqq2 小时前
市面上正规的IP驱动产业新场景新工具哪家强
运维·python·网络协议·tcp/ip
huainingning3 小时前
RJ SW Console口忘记密码处理方法
linux·运维·服务器
布裘3 小时前
【银河麒麟】桌面系统循环登录,无法进入桌面?
linux·运维·服务器
慧都小项3 小时前
程序到了Linux才出错?用CLion把调试接到目标环境
linux·运维·服务器
Lsetea3 小时前
OpenSSL verify报unhandled critical extension:error 34与关键扩展排查
运维·https·ssl证书·openssl·证书链
guo_wen_qiang4 小时前
docker的备份与迁移
运维·docker·容器
Ruiery5 小时前
Linux 6.6内核内存管理深度解析(一):物理内存初始化 — memblock 怎么把内存交给 buddy
linux·运维·服务器
Android系统攻城狮5 小时前
Linux Gstreamer深度解析之gst_audio_encoder_get_frame_max调用流程与实战(五十九)
linux·运维·服务器·gstreamer音视频·音视频进阶·gstreamer音视频进阶
忆挽篱笙歌6 小时前
makefil
linux·运维·服务器
程序员老赵7 小时前
Docker 部署 Dolibarr:轻松搭建开源 ERP/CRM 平台
运维·前端·后端