跨域拉镜像

在服务器上拉去镜像不成功。使用镜像工具,可以跨域拉镜像

http://tpz2.duckdns.org:18080/

这个软件我还是拉不了镜像

注意我们服务器是用 citc账户登录,没有其他权限,需要再su root用户才能有写权限。root用户又没有登录权限。我执行了docker ps

发现citc没有docker权限

执行

这两条命令,让citc有docker的权限

sudo usermod -aG docker $USER

newgrp docker

相关推荐
高山有多高44 分钟前
【Linux笔记】Linux进程与守护进程
linux
大侠归来1 小时前
Ubuntu 搭建 APUE 环境:从源码编译到第一个示例跑通
linux·运维·ubuntu
shdkfbbv3 小时前
【无标题】
linux·运维·服务器
周洲08304 小时前
STM32片内Flash读写深度详解|掉电参数保存、底层原理
linux·前端·stm32
shimly1234564 小时前
比 find + grep 更好用的 nm + addr2line
linux
迷途之人不知返4 小时前
【进程控制】-3-进程等待
linux
_upupup4 小时前
包管理器和vim
linux·服务器
一颗小树x4 小时前
NVIDIA 驱动故障排查实录:内核升级导致 nvidia-smi 失效
linux·服务器·nvidia驱动·启动失败·内核升级
_smart_boy__5 小时前
I.MX6U开发板Uboot无法ping Ubuntu问题解决方案(二)
linux·运维·ubuntu
DianSan_ERP5 小时前
多平台订单自动下载与回传的技术实现:从消息推送到状态闭环引言
java·linux·服务器·前端·网络·架构·自动化