PostgreSQL安装异常,服务无法启动导致创建服务器超时

win上安装pg后无法创建服务器,提示创建超时,发现服务列表里面pg15服务

并没有启动,启动服务器发现服务不了,截图忘记截了,复现不了,解决方法是

换个身份,然后继续启动,然后就可以在pgadmin4创建服务器了。

给我提示的是:https://blog.csdn.net/hx7013/article/details/124126849,可能会有其他需要的就参考一下这里

相关推荐
工作10年+,存储芯片行业19 分钟前
Linux NVMe 中断排查与性能优化:CPU 亲和性
linux·运维·服务器·windows·性能优化·ssd·pcie
快乐の番薯42 分钟前
卷王问卷考试系统自动化功能测试
运维·功能测试·自动化
一号弯1 小时前
装完LINUX,请先新建日常用户
linux·运维·服务器
许彰午2 小时前
03-Linux环境准备依赖包内核参数与用户组
linux·运维·服务器·数据库
阳光九叶草LXGZXJ2 小时前
达梦数据库-报错-16-MERGE INTO提示:无效的列名[XX]
linux·运维·数据库·sql·学习
一号弯3 小时前
Hyperv的LINUX虚拟机扩容
linux·运维·服务器
一条大祥脚4 小时前
【CS336】lecture4 MoE|负载均衡|MoE并行|训练稳定性|Deepseek回顾
运维·负载均衡
一技安身4 小时前
VMware Workstation 25H2 创建兼容ESXi8.0虚拟机教程
服务器
硅基手札4 小时前
【Linux 内核专栏 13】快IO层
linux·服务器·嵌入式硬件
lpfasd1234 小时前
nginx服务化五套方案原理解剖与选型
运维·nginx