docker 拉取镜像出错

docker 拉取镜像出错

如果你的docker在拉取镜像时出现如下问题:error pulling image configuration: download failed after attempts=6: dial tcp 103.214.168.106:443: 不要怀疑就是因为镜像源不同。

解决方案

寻找可用的镜像加速我这里提供一种可用的镜像加速,目前测试可用。

json 复制代码
{
    "registry-mirrors": [
        "https://docker.m.daocloud.io"
    ]
}
  • 修改 vim /etc/docker/daemon.json
json 复制代码
vim /etc/docker/daemon.json
{
    "registry-mirrors": [
        "https://docker.m.daocloud.io"
    ]
}
  • 重新加载配置文件
shell 复制代码
systemctl daemon-reload
  • 重启docker
shell 复制代码
systemctl restart docker
相关推荐
EatFan1 小时前
从云原生到AI原生:2026后端架构“三驾马车”(事件驱动、虚拟线程、AI Agent内嵌)演进解析
spring boot·云原生·架构·虚拟线程·ai-native·ai agent·spring ai
wzq11_6662 小时前
Kubernetes集群——Service篇(详细讲解!!!)
云原生·容器·kubernetes
Henry-SAP17 小时前
SAP MRP失效根源业务角度解析
人工智能·云原生·sap·erp
nhdh1 天前
Higress:AI时代云原生网关新选择
人工智能·云原生
小匠石钧知1 天前
06_在k8s集群中安装MetalLB实现LoadBalancer
云原生·容器·kubernetes·service·loadbalancer·metallb
谢亮_vipxieliang2 天前
容器排障实战手册:从日志到内核的分层排障
docker·云原生·容器·eureka
wzq11_6662 天前
Kubernetes集群——Pod篇
云原生·容器·kubernetes
wzq11_6662 天前
Kubernetes集群——命令篇
云原生·容器·kubernetes
LRL_2 天前
【云原生】Oracle Linux 9.6 离线(Air-Gapped)环境下安装 Longhorn 及其底层依赖(iSCSI/NFS)完全指南
linux·云原生·oracle
Henry-SAP2 天前
SAP MMBE跨工厂库存层级展示解析
人工智能·云原生·sap·erp