由于没有远程桌面授权服务器可以提供许可证,远程会话被中断,请跟服务器管理员联系。

在远程服务器时提示:由于没有远程桌面授权服务器可以提供许可证,远程会话被中断,请跟服务器管理员联系。

原因

可能原因是由于在系统内部安装了远程桌面会话主机角色。

您可以申请免费使用 120 天,之后需要付费,如未付费会则造成远程连接失败。 Windows最多仅允许两个用户连接(包含本地登录用户),若要支持更多连接数量,请安装远程桌面服务角色并取得合法授权数量。 在配置远程桌面会话主机角色后,会同时取消原有默认的2个免费连接授权。所以,在没有正确配置相关授权的时候,会导致远程桌面无法连接,并出现上述错误提示。

解决方案

Windows 2008操作系统处理方法

1.使用控制台提供的VNC连接方式登录到Windows云服务器。

2.打开"服务器管理器",依次选择"角色 > 远程桌面服务 ",右键单击"远程桌面服务",然后选择"删除角色服务"。

3.在弹出窗口中,取消勾选"远程桌面会话主机",并单击"下一步"直到完成。

4.单击"删除"。

5.重启云服务器。

Windows 2012操作系统处理方法

1.使用控制台提供的VNC连接方式登录到Windows云服务器。

2.打开"服务器管理器",并依次选择"管理 > 删除角色和功能",单击"下一步 "。

3.选择目标服务器,单击"下一步"。

4.取消勾选"远程桌面服务"。

5.单击"删除"。

6.重启云服务器。

相关推荐
姜鱼问生2 小时前
Nginx 缓存命中率监控:从 X-Cache-Status 到实时统计
运维·nginx·缓存
Apipi*2 小时前
30天速通Linux 第六章信号及信号处理
linux·运维·信号处理
天启HTTP3 小时前
爬虫防封核心原理:IP轮换机制与风控规避逻辑
linux·服务器·网络·爬虫·tcp/ip
运维行者_3 小时前
网络性能监控怎么做?从自动发现到根因分析的4个环节
运维·服务器·网络·人工智能·支持向量机
此时不提桶,更待何时4 小时前
06-14-A-Kafka集群运维与迁移实战详解
运维·kafka
hz567895 小时前
涉密视频会议设备配置指南:终端、音视频采集与配套设施选型
服务器·网络·数据库·安全·实时音视频·信息与通信·智能硬件
广州浮点FLOATLIC6 小时前
许可证服务器迁移后软件打不开:研发 IT 怎样定位连接问题
linux·服务器·数据库
优橙教育6 小时前
零基础学AI应用开发要多久?3个月能到什么水平
服务器·开发语言·网络·php
IT研究所6 小时前
AI-ITR平台如何减少客户问题反复升级?
大数据·运维·人工智能·低代码·自然语言处理·安全架构·企微
AIgorithmGEEK6 小时前
[Linux]从手写报头到内核套路:序列化、反序列化与自定义协议全链路
linux·运维·服务器·网络·序列化·反序列化