H3C交换机查看日志命令display logbuffer

H3C交换机查看日志命令

bash 复制代码
display logbuffer

示例:

bash 复制代码
<H3C-6805>display logbuffer 
Log buffer: Enabled
Max buffer size: 65535
Actual buffer size: 512
Dropped messages: 0
Overwritten messages: 1419
Current messages: 512
%Jan  7 01:47:25:881 2001 H3C-6805 IFNET/3/PHY_UPDOWN: Physical state on the interface Ten-GigabitEthernet2/0/51 changed to up.
%Jan  7 01:47:25:200 2001 H3C-6805 LAGG/6/LAGG_LACP_RECEIVE_TIMEOUT: -Slot=2; LACPDU reception timed out on member port XGE2/0/51 in aggregation group BAGG1.
%Jan  7 01:47:25:211 2001 H3C-6805 LAGG/6/LAGG_PORT_FORWARDING_STATE: -Slot=2; Member port XGE2/0/51 of BAGG1 changed to the forwarding state.
%Jan  7 01:47:25:763 2001 H3C-6805 LLDP/6/LLDP_CREATE_NEIGHBOR: -Slot=2; Nearest bridge agent neighbor created on port Ten-GigabitEthernet2/0/51 (IfIndex 254), neighbor's chassis ID is dc05-39bc-7b6c, port ID is Eth1/44.
%Jan  7 01:47:28:534 2001 H3C-6805 LAGG/6/LAGG_ACTIVE: Member port XGE2/0/51 of aggregation group BAGG1 changed to the active state.
%Jan  7 01:47:28:550 2001 H3C-6805 IFNET/5/LINK_UPDOWN: Line protocol state on the interface Ten-GigabitEthernet2/0/51 changed to up.
%Jan  7 01:47:43:370 2001 H3C-6805 IFNET/3/PHY_UPDOWN: Physical state on the interface Ten-GigabitEthernet1/0/51 changed to up.
%Jan  7 01:47:43:370 2001 H3C-6805 LAGG/6/LAGG_LACP_RECEIVE_TIMEOUT: LACPDU reception timed out on member port XGE1/0/51 in aggregation group BAGG1.

但是最新的日志在下面,如果想要最新的显示在上面,后面加reverse

bash 复制代码
display logbuffer reverse 
bash 复制代码
<H3C-6805>display logbuffer reverse 
Log buffer: Enabled
Max buffer size: 65535
Actual buffer size: 512
Dropped messages: 0
Overwritten messages: 1421
Current messages: 512
%Feb 23 21:38:17:989 2026 H3C-6805 SHELL/6/SHELL_CMD_EXECUTESUCCESS: -Line=vty0-User=HiAdmin-IPAddr=10.248.1.50; Command display logbuffer in view shell succeed to be executed. Result=Success.
%Feb 23 21:38:17:853 2026 H3C-6805 SHELL/6/SHELL_CMD: -Line=vty0-IPAddr=10.248.1.50-User=HiAdmin; Command is display logbuffer
%Feb 23 21:38:10:987 2026 H3C-6805 SHELL/6/SHELL_CMD_EXECUTESUCCESS: -Line=vty0-User=HiAdmin-IPAddr=10.248.1.50; Command dis logb in view shell succeed to be executed. Result=Success.
%Feb 23 21:38:10:852 2026 H3C-6805 SHELL/6/SHELL_CMD: -Line=vty0-IPAddr=10.248.1.50-User=HiAdmin; Command is dis logb
%Feb 23 21:38:06:607 2026 H3C-6805 SHELL/6/SHELL_CMD_EXECUTESUCCESS: -Line=vty0-User=HiAdmin-IPAddr=10.248.1.50; Command dis logb in view shell succeed to be executed. Result=Success.
%Feb 23 21:38:06:459 2026 H3C-6805 SHELL/6/SHELL_CMD: -Line=vty0-IPAddr=10.248.1.50-User=HiAdmin; Command is dis logb
%Feb 23 21:38:01:187 2026 H3C-6805 SHELL/6/SHELL_CMD_EXECUTESUCCESS: -Line=vty0-User=HiAdmin-IPAddr=10.248.1.50; Command dis logb in view shell succeed to be executed. Result=Success.
%Feb 23 21:38:01:044 2026 H3C-6805 SHELL/6/SHELL_CMD: -Line=vty0-IPAddr=10.248.1.50-User=HiAdmin; Command is dis logb
%Feb 23 21:37:56:219 2026 H3C-6805 SHELL/5/SHELL_LOGIN: HiAdmin logged in from 10.248.1.50.
%Feb 23 21:37:56:123 2026 H3C-6805 SSHS/6/SSHS_CONNECT: SSH user HiAdmin (IP: 10.248.1.50) connected to the server successfully.
%Feb 23 21:37:56:035 2026 H3C-6805 SSHS/6/SSHS_AUTH_SUCCESS: SSH user HiAdmin from 10.248.1.50 port 16469 passed password authentication.

要查看某个级别的日志,最后加级别

bash 复制代码
<H3C-6805>display logbuffer level ?
  INTEGER<0-7>  Severity level

比如查看4级日志

bash 复制代码
<H3C-6805>display logbuffer level 4
Log buffer: Enabled
Max buffer size: 65535
Actual buffer size: 512
Dropped messages: 0
Overwritten messages: 1434
Current messages: 512
%Jan 10 22:54:18:002 2001 H3C-6805 SHELL/4/SHELL_CMD_MATCHFAIL: -Line=vty0-User=HiAdmin-IPAddr=10.248.1.60; Command dis link-aggregation summary  ver in view shell failed to be matched. Result=Failed.
%Jan 11 21:16:11:769 2001 H3C-6805 SHELL/4/SHELL_CMD_MATCHFAIL: -Line=vty0-User=HiAdmin-IPAddr=10.248.1.60; Command dis de ma in view shell failed to be matched. Result=Failed.
%Jan 13 21:55:45:359 2001 H3C-6805 OPTMOD/4/MODULE_OUT: -Slot=2; Ten-GigabitEthernet2/0/14: Transceiver absent.
%Jan 13 21:55:54:408 2001 H3C-6805 OPTMOD/4/MODULE_OUT: -Slot=2; Ten-GigabitEthernet2/0/13: Transceiver absent.
%Jan 13 21:56:03:208 2001 H3C-6805 OPTMOD/4/MODULE_IN: Ten-GigabitEthernet1/0/31: The transceiver is 10G_BASE_SR_SFP.
%Jan 13 21:56:10:334 2001 H3C-6805 OPTMOD/4/MODULE_IN: Ten-GigabitEthernet1/0/32: The transceiver is 10G_BASE_SR_SFP.
%Jan 13 21:56:10:524 2001 H3C-6805 OPTMOD/4/MODULE_OUT: -Slot=2; Ten-GigabitEthernet2/0/16: Transceiver absent.
%Jan 13 21:56:10:564 2001 H3C-6805 OPTMOD/4/MODULE_OUT: -Slot=2; Ten-GigabitEthernet2/0/20: Transceiver absent.
%Jan 13 21:56:15:502 2001 H3C-6805 OPTMOD/4/MODULE_IN: Ten-GigabitEthernet1/0/34: The transceiver is 10G_BASE_SR_SFP.
%Jan 13 21:56:18:607 2001 H3C-6805 OPTMOD/4/MODULE_OUT: -Slot=2; Ten-GigabitEthernet2/0/15: Transceiver absent.
%Jan 13 21:56:21:637 2001 H3C-6805 OPTMOD/4/MODULE_IN: Ten-GigabitEthernet1/0/33: The transceiver is 10G_BASE_SR_SFP.
%Jan 13 21:56:22:650 2001 H3C-6805 OPTMOD/4/MODULE_OUT: -Slot=2; Ten-GigabitEthernet2/0/18: Transceiver absent.
%Jan 13 21:56:29:790 2001 H3C-6805 OPTMOD/4/MODULE_IN: Ten-GigabitEthernet1/0/35: The transceiver is 10G_BASE_SR_SFP.
%Jan 13 21:56:33:076 2001 H3C-6805 OPTMOD/4/MODULE_IN: Ten-GigabitEthernet1/0/36: The transceiver is 10G_BASE_SR_SFP.
%Jan 13 21:56:32:696 2001 H3C-6805 OPTMOD/4/MODULE_OUT: -Slot=2; Ten-GigabitEthernet2/0/17: Transceiver absent.
%Jan 13 21:56:33:738 2001 H3C-6805 OPTMOD/4/MODULE_OUT: -Slot=2; Ten-GigabitEthernet2/0/19: Transceiver absent.
%Jan 13 21:56:37:213 2001 H3C-6805 OPTMOD/4/MODULE_IN: Ten-GigabitEthernet1/0/37: The transceiver is 10G_BASE_SR_SFP.

查看最近5分钟的日志

bash 复制代码
display logbuffer last-mins 5
bash 复制代码
<H3C-6805>display logbuffer last-mins 5
Log buffer: Enabled
Max buffer size: 65535
Actual buffer size: 512
Dropped messages: 0
Overwritten messages: 1437
Current messages: 512
%Feb 23 21:37:56:035 2026 H3C-6805 SSHS/6/SSHS_AUTH_SUCCESS: SSH user HiAdmin from 10.248.1.50 port 16469 passed password authentication.
%Feb 23 21:37:56:123 2026 H3C-6805 SSHS/6/SSHS_CONNECT: SSH user HiAdmin (IP: 10.248.1.50) connected to the server successfully.
%Feb 23 21:37:56:219 2026 H3C-6805 SHELL/5/SHELL_LOGIN: HiAdmin logged in from 10.248.1.50.
%Feb 23 21:38:01:044 2026 H3C-6805 SHELL/6/SHELL_CMD: -Line=vty0-IPAddr=10.248.1.50-User=HiAdmin; Command is dis logb
%Feb 23 21:38:01:187 2026 H3C-6805 SHELL/6/SHELL_CMD_EXECUTESUCCESS: -Line=vty0-User=HiAdmin-IPAddr=10.248.1.50; Command dis logb in view shell succeed to be executed. Result=Success.

显示最近的5条日志

bash 复制代码
display logbuffer size <>

示例: 查看最近的5条

bash 复制代码
<H3C-6805>display logbuffer size 5
Log buffer: Enabled
Max buffer size: 65535
Actual buffer size: 512
Dropped messages: 0
Overwritten messages: 1445
Current messages: 512
%Feb 23 21:41:47:246 2026 H3C-6805 SHELL/6/SHELL_CMD: -Line=vty0-IPAddr=10.248.1.50-User=HiAdmin; Command is display logbuffer size 1
%Feb 23 21:41:47:318 2026 H3C-6805 SHELL/6/SHELL_CMD_EXECUTESUCCESS: -Line=vty0-User=HiAdmin-IPAddr=10.248.1.50; Command display logbuffer size 1 in view shell succeed to be executed. Result=Success.
%Feb 23 21:41:49:246 2026 H3C-6805 SHELL/6/SHELL_CMD: -Line=vty0-IPAddr=10.248.1.50-User=HiAdmin; Command is display logbuffer size 12
%Feb 23 21:41:49:272 2026 H3C-6805 SHELL/6/SHELL_CMD_EXECUTESUCCESS: -Line=vty0-User=HiAdmin-IPAddr=10.248.1.50; Command display logbuffer size 12 in view shell succeed to be executed. Result=Success.
%Feb 23 21:42:22:238 2026 H3C-6805 SHELL/6/SHELL_CMD: -Line=vty0-IPAddr=10.248.1.50-User=HiAdmin; Command is display logbuffer size 5
<H3C-6805>
相关推荐
蓝速科技1 小时前
会议室门牌公告通知发布选型与落地指南丨蓝速科技
大数据·运维·数据库·人工智能·科技
Ivanqhz1 小时前
SVD++算法
java·服务器·网络·深度学习·神经网络
chicheese1 小时前
Linux 面试速查表:从初级到高级,附高频场景答题模板
linux·运维
Linux-lucky2 小时前
32-38-Linux学习之旅之MySQL综合
linux·运维·学习·mysql·ubuntu
智能运维指南3 小时前
2026年ITSM系统怎么选?四款主流方案与五维评估模型
运维·itsm·嘉为蓝鲸
我命由我123453 小时前
Git 推送报错:error: src refspec main does not match any
运维·git·gitee·github·运维开发·学习方法·版本控制
骇客野人3 小时前
测试环境MySQL迁移Vastbase(海量数据库)完整改造与落地实施方案
运维·服务器
迪康Defender3 小时前
终端安全实战:如何高效解决企业U盘泄密与管控难题
运维·网络·安全·web安全·终端安全管理
网安小学生(兼顾数据库版)4 小时前
固件+软件供应链:ONEKEY+Mend如何实现全链路安全覆盖
网络·安全·web安全
zly35004 小时前
VMware Converter Standalone 物理机转化为虚拟机后源1硬盘变成了2个硬盘(2个硬盘文件)虚拟机无法启动。
linux·运维·服务器