网站服务器迁移问题总结

1.迁移的时候导入之前的数据库,虽然上传完了,但是没有导入数据库,需要放开宝塔的数据库权限,对应的端口号

2.需要将之前上传的uploads下面的文件夹的图片全部导入到新的服务器

3.一开始迁移完了,但是登录的时候提示密码不对,是因为在env文件里面没有修改之前对应的加密的值

4.网站访问一开始404,是因为这边没有对源码进行域名的授权和绑定对应的IP

5.然后访问的时候提示无法访问此网站www.beeinne.com 拒绝了我们的连接请求。 请试试以下办法: 检查网络连接 检查代理服务器和防火墙 ERR_CONNECTION_REFUSED,因为没有开启ssl证书导致的。

6.网站如果需要再进入安装的话,隐藏入口文件安装的提示代码

相关推荐
在角落发呆8 小时前
工具配置备份步骤:从手动备份到自动化方案
运维·windows·自动化
_upupup9 小时前
Linux的调试工具——gdb/cgdb
linux·服务器
百度一下吧9 小时前
Nginx 使用手册:从安装配置到实战部署
运维·nginx
JeJe同学9 小时前
Docker镜像导入、容器启动
linux·运维·docker
回眸&啤酒鸭10 小时前
【回眸】自动化白盒测试落地实战指南
运维·自动化·log4j
闲云野鹤在人间10 小时前
MySQL|从理论、安装、备份到主从复制、MHA高可用详解
linux·运维·数据库·mysql·云计算
资料库0111 小时前
Linux 8个常见运维故障排查
java·linux·运维
机核研创社12 小时前
睡裤明橡筋自动化选型指南与落地四步走
运维·自动化
志栋智能12 小时前
超自动化运维,告别复杂系统的新范式
运维·自动化
零基础12312 小时前
Ubuntu 常用命令汇总
linux·运维·开发语言