firewall-cmd放行端口时报错

使用sudo firewall-cmd --permanent --add-port=61208/tcp放行61208端口的tcp流量时,系统报错:

bash 复制代码
Error: DBUS_ERROR: Failed to connect to socket /run/dbus/system_bus_socket: No such file or directory

错误原因:

dbus服务未启动:firewall-cmd命令需要与dbus进行通信,但是dbus服务可能没有启动。

解决:

可以尝试手动启动dbus服务。在终端中运行以下命令:

bash 复制代码
sudo service dbus start
相关推荐
木卫二号Coding5 小时前
推荐Linux统计文件大小并操作删除工具-ncdu
linux·运维·服务器
剑胆凌锋6 小时前
等级保护测评工程师的困境
网络·安全·web安全·网络安全·职场和发展
zhangrelay6 小时前
机械臂末端规划智能模型的误区演示
linux·笔记·学习·ubuntu·ros2
2601_967212726 小时前
专利型电源轨道系统技术路线对比与选型框架
大数据·运维·网络·经验分享
XiaoMaqqqq7 小时前
知名的IP驱动产业新场景新工具
网络·python·网络协议·tcp/ip
2601_967287578 小时前
轮胎侧壁上的 91V 是什么意思,负荷指数与速度级别怎么看
运维·服务器·汽车
Ivanqhz8 小时前
正余弦位置编码(Sinusoidal Positional Encoding)
java·linux·数据库
H.莓飛8 小时前
【数据结构】队列
linux·数据结构·centos
Ivanqhz8 小时前
层归一化、残差、前馈网络与激活函数简述
服务器·数据库·人工智能·深度学习·算法
ysu_03148 小时前
Postman接口调试实战指南-从HTTP请求到环境变量-Collection与自动化测试
网络·网络协议·测试工具·http·api·postman·可用性测试