kafka单节点创建 topic 超时

1.根据之前的知道,安装kafka的时候改了config的server.properies文件中的listeners配置

之前这一行是没有注释掉的,结果创建topic的时候时钟报错连接超时

结果资料,发现就是因为listeners的问题

https://blog.csdn.net/weixin_42133361/article/details/121396427

但是为什么会这样呢?配置文件监听的也是9092,查了一阵子资料无果,有朋友知道的话也可以交流交流

相关推荐
weixin_424183617 小时前
开放—封闭原则实战(下):基于策略的流程编排与编译期多态
c++·分布式·系统架构
frjc12 小时前
分布式事务:场景与选型决策表
分布式
GISMagic13 小时前
5.《Designing Data-Intensive Applications》:系统设计与分布式能力提炼
分布式·ai coding
需要82615 小时前
分布式 ID 生成:雪花算法、号段模式与时钟回拨
分布式·算法
灯澜忆梦19 小时前
【RabbitMQ #11】 | 消费者可靠性
分布式·rabbitmq·ruby
仍然.19 小时前
RabbitMQ---事务和消息分发
分布式·rabbitmq
灯澜忆梦21 小时前
【RabbitMQ #9】 | 生产者可靠性
分布式·rabbitmq
此时不提桶,更待何时1 天前
06-09-A-Kafka架构与存储原理详解
架构·kafka·linq
银河技术1 天前
TB级文本去重实战:从单机 OOM 到 Spark / Ray 分布式架构的工程演进
分布式·微服务·重构·架构·spark·llm·rag
deepdata_cn1 天前
从集中式到分布式:Data Mesh颠覆传统数据架构的底层逻辑
分布式·data mesh