天翼云升级带宽后重启服务器 项目无法启动 ping不通ip 服务器ping不通www.baidu.com

一、登录到服务器中

1、启动docker中的项目:mysql、redis、minio、项目

2、启动nginx

二、全部启动后依旧无法访问后台和小程序

1、和天翼云工程师沟通

2、域名ping不通

3、服务器ping通www.baidu.com

4、汇总问题

(1)云平台安全组是否开放 ICMP(IPv4)

(2)服务器防火墙拦截

(3)云平台安全组是否将22端口对外开放

(4)服务器网络不通

5、排除问题

(1)开放云平台安全组 ICMP(IPv4) -- 无效

(2)关闭服务器防火墙 -- 无效

(3)开放22端口指向所有ip -- 无效

(4)天翼云工程师操作将服务器网络连接ip -- 有效

三、服务器网络联通,后台能够正常访问,小程序登录失败

1、核对域名是否过期 -- 未过期

2、排查nginx问题

(1)重启nginx -- 无效

(2)创建ip访问 -- 页面访问正常(接口异常)

3、排查docker问题

(1)关闭最新版项目,启动上一个项目 -- 无效

(2)用代码重启项目 -- 重启报错

(3)重启docker -- 成功

问题解决!

四、归总:

1、升级ip带宽并重启服务器,导致服务器和ip链接断开

2、重启服务器后导致 清除docker的相关配置,在查询防火墙规则的时候显示不到docker的链

相关推荐
不会就选b5 小时前
Linux之TCP理论<1>
linux·运维·服务器
小π军6 小时前
操作系统面试题
java·linux·服务器
倔强的石头1066 小时前
应用账号最小权限实践:读写账号、报表账号、运维账号分层
java·运维·开发语言
Android系统攻城狮7 小时前
Linux Gstreamer深度解析之gst_audio_encoder_get_frame_samples_min调用流程与实战(六十)
linux·运维·服务器·音视频·gstreamer音视频·音视频进阶·gstreamer音视频进阶
_upupup8 小时前
Linux中的自动化构建——make/Makefile
linux·运维·自动化
还卿一钵无情泪9 小时前
Docker 部署Unsloth 绕开环境配置难题
运维·人工智能·docker·ai·容器·nlp·干货
打工仔折腾 AI10 小时前
Docker镜像分层与卷挂载到底怎么工作:一次文件系统层面的实测分析
运维·人工智能·后端·python·docker·容器·性能优化
大猫会长10 小时前
调用codebuddy集成的supabase授权白屏解决方法
linux·运维·服务器
夜之眷属11 小时前
服务器被挖矿病毒入侵的排查与清理实录
运维·服务器
极客先躯11 小时前
高级java每日一道面试题-2026年01月20日-实战篇[Docker]-如何实现镜像的跨区域复制?
java·运维·docker·容器·架构图