mysql连不上,因为磁盘满了

service mysqld status

service mysqld start

top -c # 查看进程情况:CPU、内存、pid等

df -h # 查看磁盘空间信息,-h表示以KB, MB, GB, TB格式进行人性化显示

du -sh * | sort -hr # 查看文件夹、文件大小,-s表示汇总,-h表示以KB, MB, GB, TB格式进行人性化显示,-r 逆序

数据库的数据保存路径:/var/opt/data

ib_logfile是系统崩溃后可以根据该日志恢复数据库的增删改查,保证数据一致性,但是太多太大就要定期删除

参考:问题排查:线上MySQL启动报错:Job for mysqld.service failed because the control process exited with error code. by heartsuit

相关推荐
NailiConveyor9 分钟前
输送机系统与WMS仓储管理系统集成的5个关键技术点
大数据·运维·自动化·制造·业界资讯
本人手速666+13 分钟前
企微开发API如何设计客户冻结状态?WeComApi 在删除、投诉和异常客户场景中的自动化边界
运维·分布式·自动化·企业微信·企微外部群开发·wecomapi·企业微信二次开发
一只专注api接口开发的技术猿14 分钟前
告别手工复制粘贴:搭建电商商品自动化监控与数据分析实践
大数据·运维·数据挖掘·数据分析·自动化
资深技术分享员23 分钟前
Geejing WebBuilder 日志、在线用户、系统监控,出问题时的三个第一现场
java·运维·数据库
wtblszn23 分钟前
光伏发电与光热发电有什么区别
大数据·运维·物联网
锅巴编程1 小时前
nginx-413-client-max-body-size
运维·nginx
GeW1 小时前
从代码到共识:技术突围如何映照大国相处之道
linux
蓝速科技1 小时前
仓储盘点移动终端选型与蓝速科技 K10 实战方案
运维·数据库·人工智能·科技·材质
溜达的大象1 小时前
极空间部署Traggo时间追踪工具:Docker安装、标签管理与cpolar远程访问
运维·docker·容器
wjjzhbb1 小时前
Jenkins到ArgoCD——GitOps持续交付实践
运维·缓存·jenkins·argocd