mysql连不上,因为磁盘满了

service mysqld status

service mysqld start

top -c # 查看进程情况:CPU、内存、pid等

df -h # 查看磁盘空间信息,-h表示以KB, MB, GB, TB格式进行人性化显示

du -sh * | sort -hr # 查看文件夹、文件大小,-s表示汇总,-h表示以KB, MB, GB, TB格式进行人性化显示,-r 逆序

数据库的数据保存路径:/var/opt/data

ib_logfile是系统崩溃后可以根据该日志恢复数据库的增删改查,保证数据一致性,但是太多太大就要定期删除

参考:问题排查:线上MySQL启动报错:Job for mysqld.service failed because the control process exited with error code. by heartsuit

相关推荐
Felven7 小时前
stress-ng 与 fio 性能测试工具使用指南
linux·测试工具·fio·stress-ng
XiaoMaqqqq8 小时前
市面上正规的IP驱动产业新场景新工具哪家强
运维·python·网络协议·tcp/ip
huainingning8 小时前
RJ SW Console口忘记密码处理方法
linux·运维·服务器
布裘8 小时前
【银河麒麟】桌面系统循环登录,无法进入桌面?
linux·运维·服务器
慧都小项8 小时前
程序到了Linux才出错?用CLion把调试接到目标环境
linux·运维·服务器
Lsetea9 小时前
OpenSSL verify报unhandled critical extension:error 34与关键扩展排查
运维·https·ssl证书·openssl·证书链
guo_wen_qiang9 小时前
docker的备份与迁移
运维·docker·容器
Ruiery10 小时前
Linux 6.6内核内存管理深度解析(一):物理内存初始化 — memblock 怎么把内存交给 buddy
linux·运维·服务器
2401_8685347811 小时前
无线网络规划设计
服务器·网络
库拉镜像AI牛牛11 小时前
短剧内容自动化生产:知漫剧工作室落地教程
大数据·服务器·前端·人工智能·语音识别