mysql连不上,因为磁盘满了

service mysqld status

service mysqld start

top -c # 查看进程情况:CPU、内存、pid等

df -h # 查看磁盘空间信息,-h表示以KB, MB, GB, TB格式进行人性化显示

du -sh * | sort -hr # 查看文件夹、文件大小,-s表示汇总,-h表示以KB, MB, GB, TB格式进行人性化显示,-r 逆序

数据库的数据保存路径:/var/opt/data

ib_logfile是系统崩溃后可以根据该日志恢复数据库的增删改查,保证数据一致性,但是太多太大就要定期删除

参考:问题排查:线上MySQL启动报错:Job for mysqld.service failed because the control process exited with error code. by heartsuit

相关推荐
再写一行代码就下班2 分钟前
linux sh脚本在windows修改导致无法使用解决方式
java·linux·centos
hzxpaipai5 分钟前
杭州企业官网怎么建设?从策划到上线的5步建站方法
运维·服务器·前端·网络
哲霖软件8 分钟前
非标机械设备公司怎么做信息化?破解通用ERP水土不服难题
大数据·运维
smartpi_ai14 分钟前
通用脱机烧录器为什么烧不进 CI-03?下载协议的门槛、免唤醒 10 条的建议值属性
服务器·网络·ci/cd
额额额对了16 分钟前
SPI通信
linux·c语言·汇编·单片机·嵌入式硬件·arm
子木HAPPY阳VIP1 小时前
Ubuntu 关闭防火墙操作步骤
linux·运维·ubuntu
王振超wzc1 小时前
嵌入式开发环境搭建--WM软件安装,Ubuntu操作系统安装
linux·运维·ubuntu
AutumnWind04202 小时前
【Docker Compose 快速入门】
运维·docker·容器
2501_937860942 小时前
中篇:TCP 为什么可靠又高效?滑动窗口、流量控制、拥塞控制与粘包全解析
服务器·网络·tcp/ip
QYRdata2 小时前
2026-2032年图形处理云服务器CAGR预计达18.7%
运维·服务器·服务发现