mysql连不上,因为磁盘满了

service mysqld status

service mysqld start

top -c # 查看进程情况:CPU、内存、pid等

df -h # 查看磁盘空间信息,-h表示以KB, MB, GB, TB格式进行人性化显示

du -sh * | sort -hr # 查看文件夹、文件大小,-s表示汇总,-h表示以KB, MB, GB, TB格式进行人性化显示,-r 逆序

数据库的数据保存路径:/var/opt/data

ib_logfile是系统崩溃后可以根据该日志恢复数据库的增删改查,保证数据一致性,但是太多太大就要定期删除

参考:问题排查:线上MySQL启动报错:Job for mysqld.service failed because the control process exited with error code. by heartsuit

相关推荐
未济14 小时前
linux 配置环境变量
linux
傲世仙尊14 小时前
目录即文件-Ext文件系统收尾篇
linux·c语言
虎头金猫14 小时前
4K 视频总卡在公网带宽?用 N1 + OpenList 把网盘播放链路重新理顺
运维·服务器·网络·python·容器·beautifulsoup·pandas
_艾伦 耶格尔.16 小时前
进程间通信
linux
AI职业加油站16 小时前
AI智能体应用工程师证书:政策红利下的职业新风口
大数据·运维·人工智能·学习·职场发展
Liuqy-0516 小时前
Linux IO编程——静态库、动态库
linux
此冬歌咏17 小时前
K8s 节点故障实战:优雅驱逐 31 秒,硬故障 331 秒,以及那个永远 Pending 的 Pod
运维·k8s
彧azz17 小时前
Linux 环境下 Redis 学习总结:数据类型、持久化、锁、事务、主从与缓存问题
linux·redis·笔记·学习·面试
-梅18 小时前
linux(8) 软硬链接
linux·运维·服务器
Wang's Blog18 小时前
Java 项目实战: 外卖平台-文件下载与ServletOutputStream回写浏览器
服务器·项目开发