mysql连不上,因为磁盘满了

service mysqld status

service mysqld start

top -c # 查看进程情况:CPU、内存、pid等

df -h # 查看磁盘空间信息,-h表示以KB, MB, GB, TB格式进行人性化显示

du -sh * | sort -hr # 查看文件夹、文件大小,-s表示汇总,-h表示以KB, MB, GB, TB格式进行人性化显示,-r 逆序

数据库的数据保存路径:/var/opt/data

ib_logfile是系统崩溃后可以根据该日志恢复数据库的增删改查,保证数据一致性,但是太多太大就要定期删除

参考:问题排查:线上MySQL启动报错:Job for mysqld.service failed because the control process exited with error code. by heartsuit

相关推荐
木卫二号Coding18 分钟前
推荐Linux统计文件大小并操作删除工具-ncdu
linux·运维·服务器
志栋智能1 小时前
超自动化运维:实现IT服务消费化的基础
运维·自动化
198******126342 小时前
2026企业AI办公工具选型指南:从评估框架到场景适配
大数据·运维·人工智能
吴声子夜歌2 小时前
Nginx应用与运维——Nginx HTTP模块详解(数据处理功能模块)
运维·nginx·http
zhangrelay2 小时前
机械臂末端规划智能模型的误区演示
linux·笔记·学习·ubuntu·ros2
2601_967212722 小时前
专利型电源轨道系统技术路线对比与选型框架
大数据·运维·网络·经验分享
数字化顾问3 小时前
(138页PPT)流程体系的建设优化与运营(附下载方式)
大数据·运维·人工智能
2601_967287573 小时前
轮胎侧壁上的 91V 是什么意思,负荷指数与速度级别怎么看
运维·服务器·汽车
Ivanqhz4 小时前
正余弦位置编码(Sinusoidal Positional Encoding)
java·linux·数据库
H.莓飛4 小时前
【数据结构】队列
linux·数据结构·centos