【Linux 报错】SSH服务器拒绝了密码。请再试一次。(xshell)

出现该错误

可能的原因:

你写入的登录密码错误了,错误原因有:

1、本来输入就错误了

2、创建用户时,只创建了用户名,但密码没有重新设置

3、多人使用同一台服务器时,该服务器管理员(本体)用户一般为 root(第一个用户),而你当前服务器登录的那个用户的密码写成了 root用户的密码:就是密码用串了(A用了B的密码)

解决办法

可以重新创建一个用户,重新设置密码

假设我要创建一个名为 hello111 的用户:

adduser 命令创建用户

New password :输入密码

Retype new password :重新输入密码

注意这里输入密码是不会在屏幕上显示出来的(即你打字,屏幕不会有字出来)

相关推荐
凤年徐3 分钟前
C++ 仿 muduo 高并发服务器:日志模块
linux·服务器
Linux-lucky10 分钟前
39-41-Linux学习之旅之redis缓存基础与NFS基础
linux·运维·mysql·ubuntu
whyutianict_vv1 小时前
云计算运维培训课程技术栈拆解:从 Linux 网络到 AI 推理的五层能力分层
linux·云计算
Polevne1 小时前
C# SFTP客户端实现文件传输
c#·ssh
狂师1 小时前
cloudflared,不需要服务器和公网 IP 的免费内网穿透,一条命令上手
服务器·程序员·开源
Wang's Blog1 小时前
Java 项目实战: 外卖平台-启用禁用员工账号与Long精度丢失修复
java·服务器
xiaoye-duck1 小时前
《Linux 网络编程》深入理解数据链路层:从MAC帧到ARP协议的底层原理详解
linux·网络
渡我白衣2 小时前
HttpRequest与HttpResponse的实现
服务器·数据结构·c++·人工智能·tcp/ip·机器学习·caffe
刃神太酷啦2 小时前
前端入门第一课:HTML 基础语法 + 常用标签 + 实战全解
服务器·c语言·前端·javascript·css·c++·html
j7~2 小时前
【Linux 网络】四十.《网络基础(传输层协议:UDP、TCP)》--中篇
linux·tcp·tcp协议·确认应答机制·连接管理机制·tcp流量控制