PHP V6 单商户常见问题——运行内存太小导致的报错处理

运行内存太小导致的报错处理

很多小伙伴在上传商品图片的时候,会报下图的错误,这种问题是因为PHP的上传设置内存较小,修改即可
1.进入宝塔控制面板,点击软件商店,搜索PHP
2.php版本可在网站名--选择PHP可查看版本
搜索后,选择站点部署的PHP版本,点击设置
3.点击上传限制,将50改为200,点击保存即可
相关推荐
damoluomu2 天前
挑 PHP CMS 之前,先学会看它的协议
php
子非鱼a2 天前
【WEB】Online ToolWEB
php
PHP实战开发录2 天前
Nginx上传大文件为什么报413
nginx·php·开发
damoluomu3 天前
国产企业级 PHP CMS:哪些能免费商用
php
郑州光合科技余经理3 天前
同城外卖小程序开发:下单成功后,后台导出能不能对上用户端状态
开发语言·前端·git·后端·uni-app·php·ai编程
MyFreeIT3 天前
Android PHP Manual
php
aixingpan3 天前
aixingpan.cn API开发文档:api_docs_trichart_natal_progression_sec_transit2接口指南
前端·php
sbjdhjd3 天前
从日志包含到临时文件竞争:文件包含进阶复盘中的 Docker、Windows 与 Session 限制
网络·安全·web安全·网络安全·数据挖掘·php·rce
daxiangxm3 天前
【趣味休息】“围住小猫在线玩”-“困住小猫”,又回来了
数据结构·人工智能·vscode·github·php
星光开发者3 天前
基于Spring Boot的充电桩管理系统的设计与实现-计算机毕设【课程设计】57105
vue.js·spring boot·vscode·mysql·django·php·express