Jenkins CI/CD 持续集成专题四 Jenkins服务器IP更换

一、查看brew 的 services brew services list

二、编辑 homebrew.mxcl.jenkins-lts.plist

将下面的httpListenAddress值修改为自己的ip 服务器,这里我是用的本机的ip

三 、重新启动 jenkins-lts

brew services restart jenkins-lts

四 、浏览器访问

http://10.85.77.32:8080/ 发现并不能访问,因为通过brew 安装的jenkins-lts他会覆盖~/Library/LaunchAgents/homebrew.mxcl.jenkins-lts.plist

五、 查看 brew 的安装路径

which brew

六 、进入brew 目录

cd /usr/local/Homebrew

七、 按照下边的流程进行配置

八 、访问浏览器http://10.85.77.32:8080/ 到此就成功修改Jenkins服务器IP

相关推荐
骇客野人4 小时前
Redis 完整安装部署方案(Linux,分【源码编译】+【Docker】两种,推荐生产用源码,测试快速用 Docker)
运维
蓝速科技7 小时前
会议室门牌公告通知发布选型与落地指南丨蓝速科技
大数据·运维·数据库·人工智能·科技
chicheese7 小时前
Linux 面试速查表:从初级到高级,附高频场景答题模板
linux·运维
Linux-lucky8 小时前
32-38-Linux学习之旅之MySQL综合
linux·运维·学习·mysql·ubuntu
智能运维指南9 小时前
2026年ITSM系统怎么选?四款主流方案与五维评估模型
运维·itsm·嘉为蓝鲸
我命由我123459 小时前
Git 推送报错:error: src refspec main does not match any
运维·git·gitee·github·运维开发·学习方法·版本控制
骇客野人9 小时前
测试环境MySQL迁移Vastbase(海量数据库)完整改造与落地实施方案
运维·服务器
迪康Defender9 小时前
终端安全实战:如何高效解决企业U盘泄密与管控难题
运维·网络·安全·web安全·终端安全管理
zly350010 小时前
VMware Converter Standalone 物理机转化为虚拟机后源1硬盘变成了2个硬盘(2个硬盘文件)虚拟机无法启动。
linux·运维·服务器
智能运维指南10 小时前
2026 企业智能运维平台选型:私有化、信创、全链路打通该怎么权衡?
运维·嘉为蓝鲸·aiops平台·一体化运维平台