resp 无法连接 redis 服务器

问题原因可能是:防火墙

防火墙对这个端口没有开放,所以主机访问不到

解决方法:

步骤1:开发指定端口号

  1. #放通6379/tcp端口

  2. firewall-cmd --zone=public --permanent --add-port=6379/tcp

步骤2:重启防火墙

firewall-cmd --reload

相关推荐
hweiyu002 小时前
Redis命令:HSTRLEN
redis·缓存
阳光九叶草LXGZXJ3 小时前
达梦数据库-报错-15-列【XXX】长度超出定义
linux·运维·数据库·sql·学习
字节渡客3 小时前
Redis键明明过期了,业务还在读到旧数据
数据库·redis·spring
黄大刀4 小时前
DataPulse一款开箱即用的SCADA(四)-历史记录
运维·scada·动环
前端兰博5 小时前
05-Redis
redis·后端
正在走向自律5 小时前
AI数据分析与可视化:从基础到应用实践
服务器·人工智能·python·机器学习·数据分析·pandas
OnlineProxy5 小时前
亚马逊多账号运营:如何在规避“关联封号”风险的同时实现电商规模化扩张
服务器·数据库·redis
归秋1426 小时前
2026 企业 AI 办公工具选型指南:从评估框架到产品适配
大数据·运维·人工智能
Android系统攻城狮6 小时前
Linux Gstreamer深度解析之gst_audio_encoder_set_frame_max调用流程与实战(六十一)
android·linux·运维·音视频·gstreamer音视频·音视频进阶·gstreamer音视频进阶
91刘仁德7 小时前
IP协议详解:从IP协议头到网段划分、路由与NAT
linux·服务器·网络·网络协议·tcp/ip