resp 无法连接 redis 服务器

问题原因可能是:防火墙

防火墙对这个端口没有开放,所以主机访问不到

解决方法:

步骤1:开发指定端口号

  1. #放通6379/tcp端口

  2. firewall-cmd --zone=public --permanent --add-port=6379/tcp

步骤2:重启防火墙

firewall-cmd --reload

相关推荐
工作10年+,存储芯片行业2 小时前
Linux NVMe 中断排查与性能优化:CPU 亲和性
linux·运维·服务器·windows·性能优化·ssd·pcie
快乐の番薯2 小时前
卷王问卷考试系统自动化功能测试
运维·功能测试·自动化
一号弯3 小时前
装完LINUX,请先新建日常用户
linux·运维·服务器
ShineWinsu3 小时前
对于Redis:主从复制的解析
linux·数据库·c++·redis·缓存·面试·主从复制
许彰午3 小时前
03-Linux环境准备依赖包内核参数与用户组
linux·运维·服务器·数据库
阳光九叶草LXGZXJ4 小时前
达梦数据库-报错-16-MERGE INTO提示:无效的列名[XX]
linux·运维·数据库·sql·学习
一号弯5 小时前
Hyperv的LINUX虚拟机扩容
linux·运维·服务器
一条大祥脚5 小时前
【CS336】lecture4 MoE|负载均衡|MoE并行|训练稳定性|Deepseek回顾
运维·负载均衡
一技安身5 小时前
VMware Workstation 25H2 创建兼容ESXi8.0虚拟机教程
服务器
硅基手札5 小时前
【Linux 内核专栏 13】快IO层
linux·服务器·嵌入式硬件