docker 安装mino服务,启动报错: Fatal glibc error: CPU does not support x86-64-v2

背景

docker 安装mino服务,启动报错: Fatal glibc error: CPU does not support x86-64-v2

原因

Docker 镜像中的 glibc 版本要求 CPU 支持 x86-64-v2 指令集,而你的硬件不支持。

解决办法

  • 降低minio对应的镜像版本

经过验证:quay.io/minio/minio:RELEASE.2023-10-25T06-33-25Z 版本可用。

总结

详细信息参考github issues

相关推荐
Android系统攻城狮43 分钟前
Linux Gstreamer深度解析之gst_audio_encoder_get_frame_samples_min调用流程与实战(六十)
linux·运维·服务器·音视频·gstreamer音视频·音视频进阶·gstreamer音视频进阶
_upupup2 小时前
Linux中的自动化构建——make/Makefile
linux·运维·自动化
还卿一钵无情泪2 小时前
Docker 部署Unsloth 绕开环境配置难题
运维·人工智能·docker·ai·容器·nlp·干货
打工仔折腾 AI3 小时前
Docker镜像分层与卷挂载到底怎么工作:一次文件系统层面的实测分析
运维·人工智能·后端·python·docker·容器·性能优化
大猫会长4 小时前
调用codebuddy集成的supabase授权白屏解决方法
linux·运维·服务器
夜之眷属5 小时前
服务器被挖矿病毒入侵的排查与清理实录
运维·服务器
极客先躯5 小时前
高级java每日一道面试题-2026年01月20日-实战篇[Docker]-如何实现镜像的跨区域复制?
java·运维·docker·容器·架构图
韩振方5 小时前
为什么服务显示占了 8G,实际内存却没那么多?
运维
xixiaoyunya6 小时前
虚拟机备份怎么做:镜像级与文件级搭配的完整实操方案
linux·运维·网络
阿明66 小时前
进程替换【Linux】
linux·运维·服务器