centos执行systemctl restart命令报连接超时

centos执行systemctl restart命令报连接超时

Error getting authority: Error initializing authority: Error calling StartServiceByName for org.freedesktop.PolicyKit1: GDBus.Error:org.freedesktop.DBus.Error.TimedOut: Activation of org.freedesktop.PolicyKit1 timed out (g-dbus-error-quark, 20)

Failed to restart minio.service: 连接超时

See system logs and 'systemctl status minio.service' for details.

类似的,这里是以minio举例

小白教程,一看就会,一做就成。

1.原因

是因为polkitd用户消失了或polkitd用户被注释了

2.解决

重新安装polkit(最直接)

复制代码
yum -y install polkit

3.完成

相关推荐
在角落发呆4 小时前
工具配置备份步骤:从手动备份到自动化方案
运维·windows·自动化
_upupup5 小时前
Linux的调试工具——gdb/cgdb
linux·服务器
百度一下吧5 小时前
Nginx 使用手册:从安装配置到实战部署
运维·nginx
JeJe同学5 小时前
Docker镜像导入、容器启动
linux·运维·docker
Jason_zhao_MR5 小时前
Linux与实时控制如何兼得
linux·嵌入式硬件·机器人·工业控制
回眸&啤酒鸭5 小时前
【回眸】自动化白盒测试落地实战指南
运维·自动化·log4j
闲云野鹤在人间6 小时前
MySQL|从理论、安装、备份到主从复制、MHA高可用详解
linux·运维·数据库·mysql·云计算
一个风轻云淡7 小时前
GCC 和 GDB命令简单解读
java·linux·前端
H.莓飛7 小时前
【数据结构】二叉树_OJ题
linux·开发语言·数据结构·算法
资料库017 小时前
Linux 8个常见运维故障排查
java·linux·运维