服务器因BIOS设置导致无法正常做RAID修复

服务器因BIOS设置导致无法正常做RAID修复

一、服务器基本信息

1.1 服务器IP

  • 服务器IP地址: 10.10.10.10

1.3 服务器详细信息

  • 产品类型: Rack Mount Chassis
  • 产品名称: NF5280M6
  • 制造商: Inspur
  • 绑定管理口: 10.10.10.11

1.4 固件版本信息

  • BMC版本: 4.14.02
  • BIOS版本: 06.00.01

二、问题原因

2.1 问题描述

服务器无法正常进行RAID配置操作。

2.2 根本原因分析

服务器BIOS中Option ROM执行策略配置不当,需要开启Option ROM执行策略为手动模式,并将其他设备(网卡、存储设备、视频等)的Option ROM设置为UEFI模式。

三、问题处理过程

3.1 处理步骤

步骤1: 修复操作

第一步:配置BIOS Option ROM设置

  1. 进入服务器BIOS设置界面(Delete)

  2. 进入"高级"(Advanced)菜单

  3. 首先点击"兼容模式配置"(Compatibility Mode Configuration)

  4. 选择"兼容性支持模块设置"(Compatibility Support Module Settings)

  5. 配置以下设置:

    • Option ROM执行策略:设置为"手动"(Manual)
    • 网卡(Network Card):设置为"UEFI"
    • 存储设备(Storage Device):设置为"UEFI"
    • 视频(Video):设置为"UEFI"
    • 其他PCI设备 (Other PCI Devices):设置为"UEFI"

  6. 按"F10"保存退出

  7. 服务器重启后,重新进入BIOS界面

  8. 进入"高级"(Advanced)菜单

  9. 点击最下面的RAID选项(AVAGO MegaRAID Configuration Utility)

第二步:创建虚拟驱动器(Virtual Drive)

  1. 进入RAID配置工具主界面,查看硬盘识别情况

  2. 点击"Configuration Management"

  3. 选择"Create Virtual Drive"

  4. 点击"Select Drives"

  5. 将所有硬盘的状态从"禁用"(Disabled)改为"启用"(Enabled)

  6. 配置完成后,点击最下方的"Apply Changes"

  7. 选择"Save Configuration"保存配置


步骤2: 验证操作
  1. 通过带外管理IP(10.10.10.11)登录BMC管理界面
  2. 进入BMC模式
  3. 点击"存储"(Storage)选项
  4. 查看RAID配置情况,确认8块盘全盘RAID5阵列已正常创建和配置
相关推荐
骇客野人8 小时前
Redis 完整安装部署方案(Linux,分【源码编译】+【Docker】两种,推荐生产用源码,测试快速用 Docker)
运维
比兔代理9 小时前
正向代理与反向代理技术辨析,为什么代理 IP 属于正向代理
服务器·网络·http·ip
Wang's Blog10 小时前
Java 接入Redis: 通用命令与键管理
java·服务器·redis
Wang's Blog10 小时前
Java 接入Redis: 列表集合与有序集合操作命令
java·服务器·redis
蓝速科技11 小时前
会议室门牌公告通知发布选型与落地指南丨蓝速科技
大数据·运维·数据库·人工智能·科技
Ivanqhz11 小时前
SVD++算法
java·服务器·网络·深度学习·神经网络
chicheese11 小时前
Linux 面试速查表:从初级到高级,附高频场景答题模板
linux·运维
Linux-lucky12 小时前
32-38-Linux学习之旅之MySQL综合
linux·运维·学习·mysql·ubuntu
智能运维指南13 小时前
2026年ITSM系统怎么选?四款主流方案与五维评估模型
运维·itsm·嘉为蓝鲸
我命由我1234513 小时前
Git 推送报错:error: src refspec main does not match any
运维·git·gitee·github·运维开发·学习方法·版本控制